Patch Progress Bar Stuck During "Applying Patch"

Temura Profile Options #71

0

Never modified Tera in any way or deleted any files for Tera and yet I'm having to repatch and hopefully that works. Not smooth at all guys.
Antmeyerx Profile Options #72

0

its been almost a half hour (i just got the game to)
TheRiflePueppie Profile Options #73

0

Sorry to bring up this older thread. But my problem exactly belongs to here but with a new error message.
The lauchner stuck also at 0% while patching gl_v2_0to5.zip with the following error (i started with TERA-Launcher.exe /window):

Patching file (d3dcompiler_43.dll)
++++ Unknown attribute (3) for (D:\Games\TERA\TERA-Launcher.exe.update.partial\d
3dcompiler_43.dll) in file (D:\Games\TERA\gl_v2_0to5\gl_v2_0to5.zip)

The D:\Games\TERA\TERA-Launcher.exe.update.partial\ folder is empty.
The folder gl_v2_0to5 looks like:
29.12.2012 09:50 17.826.751 gl_v2_0to5.z01
29.12.2012 09:49 10.672 gl_v2_0to5.zip

Thank you for help!

EDIT:

Ok, found a solution in this thread: https://forum.tera-europe.com/showthread.php?t=133715

I downloaded the Install fix, deleted BOTH, the gl.version and gl_v2.version file, started the install fix and started the launcher again. Then it patches from gl_v2_-1to5 instead of gl_v2_0to5. the d3dcompiler_43.dll file got now a newer version and the patching process continues. (hopefully until the end ;-))

cheers!
Edited by: TheRiflePueppie over 1 year ago - Reason: bug fixed (maybe)
Osumaru Profile Options #74

0

So... I just downloaded the Discovery Edition and got stuck at the "Applying Patch" stuff...

I did the cmd window thing and my problem is at:


++++ File Error (C:\Program Files\TERA\Client\Binaries\binkw32.dll:5)


The Tera folder and the binkw32.dll file were already "read only - unchecked"...

How can I finish this applying patch to play and try the game?

Appreciate some help.
---------------------------------

EDIT:

NVM

Thanks to the guy above I got the PatchFix here: https://forum.tera-europe.com/showthread.php?t=133715

I downloaded the Install fix, started the install fix and started the launcher again. Then its patches did apply and then did the final download.

It is running now!!! ^_^
Edited by: Osumaru over 1 year ago - Reason: Problem solved!
Basbas192 Profile Options #75

0

I am admin of the computer and I start the luncher as admin.
I made the download but it just keep freezing at 100% of ''applying patch''
I saw it this morning and I went do something else....
Even after 8 HOURS.It still on 100% and nothing hapend!
And yes I tried things that are writen in this forum and none of them worked.
I already downloaded the game like 1 year ago and I did not had one single problem
Now the luncher is buggy as hell and cant apply the patch.
So I simply cant play the game.
Det Profile Options #76

0

0
Neutral
Det Lvl.60
Lake of Tears (PVP)
Aman Lancer
Downloaded the game for the first time and got stuck at "Applying Patch" too, tried the fix suggested by the op but didn't solved the issue.

Im just trying to try the game but can't even get it to start, plus, seems there's no "Happy Cloud" anymore so i had to download the whole 26gb of files, just to get stuck at patching the game for more than 12 hours now.

How would this encourage me to purchase the game or even think about going Elite after Tera's free release?

We need a fix asap.

--------------------------------------------

Trying now the fix found on the TeraEurope forums https://forum.tera-europe.com/showthread.php?t=133715&p=2283035&viewfull=1#post2283035

"Apply Patch" is actually running now, will Edit after patch is done~
Edited by: Det about 1 year ago - Reason: Adding info
Enga Profile Options #77

0

0
Neutral
Enga Lvl.60
Mount Tyrannas (PVP)
Elin Berserker
the fix found of TeraEurope doesn't work for me , i don't find the file 'gl.version ' where is it please ?
Maximian Profile Options #78

0

I just downloaded the downloaderror_fix.exe from teraE and restarted the client and now it's patching perfectly...didn't have to delete any "gl.version" file.
Det Profile Options #79

0

0
Neutral
Det Lvl.60
Lake of Tears (PVP)
Aman Lancer
Enga on 01/21/2013, 09:47 PM - view
the fix found of TeraEurope doesn't work for me , i don't find the file 'gl.version ' where is it please ?


I didn't found that file either, but in order to get the fix.exe working, i deleted the "Live-New-Launcher.version" file, restarted the client and started patching without problems
MiNi0u0 Profile Options #80

0

Hi, I've been stuck at Applying Patch part for hours now :/
first time i was stuck at 44% and now i'm stuck at 6% all the time

It was a clean download, had never modified any part of it so I don't understand why I'm getting this error... the fix on TeraEurope doesn't work for me either, I download and run and says its installed but tats it? is this how it's suppose to be? :/

I also used cmd to open the launcher and I was stuck at one of the maps "ASE_B_PoraElinu.gmp" and it also told me the "Game_-1to28.zip" cannot be extracted :/ it then went into qued mode, idle mode ...which I don't quite understand :/ the files are all there and the read only mode was unchecked...
I also checked to see if I have the game.version or gl.version, I have neither of those :/

Also after I unchecked the "Read-only mode" as an Admin for the folder the game is in, it keeps reverting back to Read only mode as well.....
On the launcher, the status says I am downloading at 11.3mB/s but all the status numbers are frozen and does not change even when I leave it on for 30 min....

Sorry for the really long post but I really wish someone could help me out, I've been at this for 2 whole days and it's driving me nuts....
Edited by: MiNi0u0 about 1 year ago - Reason: add in more