Patching at 100% - message saying retrieving manifest

Cirric Profile Options #1

0

Is the patching done? It appears to be done but I would expect it to give me a different message. Something like "Patching complete".

I can click on the Play button, I get the message "Error:01120194 Account not found / session expired" which I would expect since it's not the beta weekend yet.

Just want to make sure I'm ready to test on Friday.
VvithdravV Profile Options #2

0

0
Neutral
Mayuyu.Oshiri Lvl.60
Mount Tyrannas (PVP)
Elin Berserker
I am having the same problem. After I closed and restarted the launcher, it shows another message "unable to unzip manifiest". I have already sent the support a ticket about this, but maybe someone from the forums may have a better and faster solution to this problem.
Cirric Profile Options #3

0

Now it say complete. I guess you just need to give it some time to do it's thing. It would be nice if there was some indication that it was doing something in the background.
VvithdravV Profile Options #4

0

0
Neutral
Mayuyu.Oshiri Lvl.60
Mount Tyrannas (PVP)
Elin Berserker
Did you encounter the "unable to unzip manifest" problem?
Cirric Profile Options #5

0

Nope, never saw that error. You might need a reinstall to fix it. Just let the patcher sit there till you get the complete message. I'm not sure exactly how long it took, but it was at least several hours.
VvithdravV Profile Options #6

0

0
Neutral
Mayuyu.Oshiri Lvl.60
Mount Tyrannas (PVP)
Elin Berserker
Alright, will do.
Plenitudo Profile Options #7

0

Mine displayed "Applying patch" or something like that and the bar was showing the % complete while doing it.

The error when hitting Play may be from your connection to login server timing out. Restart and log back in. Open a support ticket, if you continue to have issues. Support has been really good. 8)