Port 10001 pain

Derajalen Profile Options #1

0

I'm so sick of this and the general failure error that screwed me over CBT4.

"{Your PC does not appear to have access to ports required to play TERA.
In order to play TERA, your computer needs to access to ports 443 and 10001. This error occurs if your router does not have access to these ports or if you have a firewall that is blocking connections to these ports. We recommend that you contact your router or firewall manufacturer for more assistance.}"

I understand that their servers are not on, don't even go into that.

EME has given me the run around on my ports, Linksys says the only way I can fix it is to pay them $30 to do it for me and I've spent 11 days reading sites, information, chatting to support, tech teams, etc.

All I want to do is open my god damn port 443 and/or port 10001.

Does anyone have any imformation on how to get this damn [filtered] working?
Oh and BTW this is the first game in the world I have ever had this kind of problem, I sure as hell hope to god that this madness isn't a problem when this game goes live, because these EME guys are going to have a ton of people on their asses about how they can't simply connect to the damn game.
Edited by: Derajalen over 2 years ago
Derajalen Profile Options #2

0

Also I forgot to add, I have turned off all my firewalls, virus protections, added ports 443 and 10001 under all port forwarding things, I can't really figure them out at all, just half assed from what I can find on the internet, just too much bull[filtered] under pc/firewall/router settings to make my eyes bleed.

But I mean it tho. If normal people have to do all of this crap and can't figure it out just to play a mmo is a damn shame, BTW WoW works fine, never had a problem with it, hows that for IRONIC?
Is it just a beta thing? I mean really?

I even told a EME guy that I know they are a new company but this might be a big issue later on for them, being most of AMERICA is rural with satellate internet, and the [filtered] said, are you in the USA because if not you will have connection problems. DUMBASS, yes I'm AMERICAN in AMERICA!!!!!!!!!!! geez right in central time zone, in the damn middle of this country. GOD.
Edited by: Derajalen over 2 years ago
Sliph Profile Options #3

0

-1
Suspicious
Sliph Lvl.60
Tempest Reach (PVE)
Elin Reaper
All you need to do is just open up those ports on your router. If you don't know how to here is a youtube walkthrough http://www.youtube.com/watch?v=aQXJ7sLSz14&feature=player_embedded

It's pretty simple if that video doesn't help try this http://lmgtfy.com/?q=linksys+port+open

plenty of tutorials on how to do it.
Hephaestos Profile Options #4

0

Your inability to operate your router is EME's problem how??
Sliph Profile Options #5

0

-1
Suspicious
Sliph Lvl.60
Tempest Reach (PVE)
Elin Reaper
heres some info on how to manually open port 10001
http://www.corrupteddatarecovery.com/Port/10001-Port-Type-tcp-queue.asp
seastar Profile Options #6

0

Would help if you gave more information. What router do you have (Model #)? Also, did you add those ports to the port forwarding area once you accessed your information from http://192.168.1.1 ?
Edited by: seastar over 2 years ago
Derajalen Profile Options #7

0

Sliph on 04/02/2012, 12:18 AM - view
All you need to do is just open up those ports on your router. If you don't know how to here is a youtube walkthrough http://www.youtube.com/watch?v=aQXJ7sLSz14&feature=player_embedded

It's pretty simple if that video doesn't help try this http://lmgtfy.com/?q=linksys+port+open

plenty of tutorials on how to do it.

THANK YOU, very helpful :)
Derajalen Profile Options #8

0

seastar on 04/02/2012, 12:21 AM - view
Would help if you gave more information. What router do you have (Model #)? Also, did you add those ports to the port forwarding area once you accessed your information from http://192.168.1.1 ?


yep.
Derajalen Profile Options #9

0

Hephaestos on 04/02/2012, 12:19 AM - view
Your inability to operate your router is EME's problem how??


First troll, damn you sound like you work for them. no [filtered], what's EME problem is setting up a normal market MMORPG that connects regardless of ports. "COUGH, BLIZZARD, WOW, ANY F2P, COUGH"
Sliph Profile Options #10

0

-1
Suspicious
Sliph Lvl.60
Tempest Reach (PVE)
Elin Reaper
Now that im thinking about it the very fact that you can't seem to connect to port 443 most likely means you have a virus or spyware that is redirecting you away from it as port 443 is the standard TCP port that is used for websites which use SSL, meaning any secure website that starts with https uses 443 port.

I had a similar issue with my daughters laptop and i was able to fix it by running spybot which found and removed the spyware causing the redirect "along with about 800 other spyware progs...teenagers....sigh...". She was also unable to connect to Tera login because of the website being redirected away from the tera website login which gave her an error message. Anyway spybot fixed it so give it a try.

spybot download link:
http://www.safer-networking.org/en/download/index.html

Edited by: Sliph over 2 years ago